Reactor Dependency Convergence

Legend:
[Error] At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 3
Number of dependencies (NOD): 72
Number of unique artifacts (NOA): 92
Number of version-conflicting artifacts (NOC): 5
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): [Error] 78 %
Ready for release (100% convergence and no SNAPSHOTS): [Error] Error
You do not have 100% convergence.

Dependencies used in modules

commons-lang:commons-lang

[Error]
2.1
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    \- org.apache.maven:maven-jxr:jar:3.0.0:compile
       \- org.apache.velocity:velocity:jar:1.5:compile
          \- (commons-lang:commons-lang:jar:2.1:compile - omitted for conflict with 2.6)

  2. org.apache.maven:maven-jxr:jar:3.0.0
    \- org.apache.velocity:velocity:jar:1.5:compile
       \- (commons-lang:commons-lang:jar:2.1:compile - omitted for conflict with 2.6)

2.4
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    \- org.apache.maven.reporting:maven-reporting-impl:jar:3.0.0:compile
       \- org.apache.maven.doxia:doxia-core:jar:1.7:compile
          \- (commons-lang:commons-lang:jar:2.4:compile - omitted for conflict with 2.6)

2.6
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    \- org.apache.maven:maven-jxr:jar:3.0.0:compile
       \- commons-lang:commons-lang:jar:2.6:compile

  2. org.apache.maven:maven-jxr:jar:3.0.0
    \- commons-lang:commons-lang:jar:2.6:compile

org.apache.maven.doxia:doxia-sink-api

[Error]
1.0
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    \- org.apache.maven.reporting:maven-reporting-impl:jar:3.0.0:compile
       \- org.apache.maven.reporting:maven-reporting-api:jar:3.0:compile
          \- (org.apache.maven.doxia:doxia-sink-api:jar:1.0:compile - omitted for conflict with 1.7)

1.7
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    \- org.apache.maven.reporting:maven-reporting-impl:jar:3.0.0:compile
       +- org.apache.maven.doxia:doxia-sink-api:jar:1.7:compile
       \- org.apache.maven.doxia:doxia-core:jar:1.7:compile
          \- (org.apache.maven.doxia:doxia-sink-api:jar:1.7:compile - omitted for duplicate)

org.apache.maven.doxia:doxia-site-renderer

[Error]
1.7.4
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    \- org.apache.maven.reporting:maven-reporting-impl:jar:3.0.0:compile
       \- (org.apache.maven.doxia:doxia-site-renderer:jar:1.7.4:compile - omitted for conflict with 1.8)

1.8
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.8:compile

org.apache.maven.wagon:wagon-provider-api

[Error]
1.0
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    \- org.apache.maven.wagon:wagon-provider-api:jar:1.0:compile

1.0-beta-6
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    \- org.apache.maven:maven-compat:jar:3.0:test
       \- (org.apache.maven.wagon:wagon-provider-api:jar:1.0-beta-6:test - omitted for conflict with 1.0)

org.codehaus.plexus:plexus-container-default

[Error]
1.0-alpha-30
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    +- org.apache.maven.reporting:maven-reporting-impl:jar:3.0.0:compile
    |  \- org.apache.maven.doxia:doxia-core:jar:1.7:compile
    |     \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-30:compile - omitted for duplicate)
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.8:compile
       \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-30:compile

1.0-alpha-9-stable-1
  1. org.apache.maven.plugins:maven-jxr-plugin:maven-plugin:3.0.0
    +- org.apache.maven.doxia:doxia-site-renderer:jar:1.8:compile
    |  \- org.codehaus.plexus:plexus-velocity:jar:1.2:compile
    |     \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for conflict with 1.0-alpha-30)
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:2.1:test
       \- org.codehaus.plexus:plexus-archiver:jar:2.2:test
          \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:test - omitted for conflict with 1.0-alpha-30)


无码av高清毛片在线看_日本一级特黄大片_日本毛片免费视频观看_免费v片在线观看网站